SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Motherboard > P8Z77-V PRO  
  Forum  
  Topic : [Problem]asus setup log.iniis lost New Topic
Epistlewool
Posts : 2
Level :
Tech Points : 1
From: Sweden
Posted:5/18/2012 10:31:00 PM # 1
After clearing out my temp folder, I now get the error message "asus setup log.iniis lost" every time I log into windows. I have traced this down to a scheduled task trying to start "C:\Windows\Intel_Chipset_V9301019_XPWin7\AsusSetup.exe -reboot -log214459" I know removing this task resolves the problem, but surely it must have a function? What does it do?

  Reply Reply Quote & Reply Quote & Reply
Epistlewool
Posts : 2
Level :
Tech Points : 1
From: Sweden
Posted:5/20/2012 12:10:00 AM # 2
Does noone know?

  Reply Reply Quote & Reply Quote & Reply
John
VIP Member
Posts : 67
Level :
Tech Points : 69
From: United States
Posted:5/20/2012 4:25:00 AM # 3
Looks like the Asus installation routine never cleaned up after itself for whatever reason.

I've seen this sort of software installation behavior leaving an unfinished task behind before. Basically, your temp folders should only be reserved for temporary files in use. They are NOT to be used as a permanent installation directory. Software developers including Asus know this. They can be used for one time only tasks however. They just can't be allowed to camp there all the time. The only exception to that rule is Windows itself.

If it was me, I would rip that task out of there. Using AutoRuns will get the job done, but it's a tool. You have to know what your doing as it won't remove stuff for you.

  Reply Reply Quote & Reply Quote & Reply
HHC
Administrator
Posts : 17064
Level :
Tech Points : 9939
From: TAIWAN, R.O.C.
Posted:6/6/2012 8:13:00 PM # 4
Looks like part of the Asus InstallAll module is still in your registry.

Did you experience any abnormal resets at the time of driver installation from your support DVD?

  Reply Reply Quote & Reply Quote & Reply
本討論區中並沒有華碩客服人員進駐,若您在討論區無法找到適切的答案,或是希望直接與華碩工程師對話時,請透過技術支援表單詢問。網址:http://vip.asus.com/eservice/techserv.aspx
華碩「筆記型電腦」與「EEE PC」的使用者也可以透過線上即時交流系統(目前為測試中)與華碩工程師線上即時交流。網址:http://vip.asus.com/im_tw/imLogin.aspx
服務時間:週一至週五(09:00 - 18:00)
Ulrich
Moderator
Posts : 90594
Level :
Tech Points : 18321
From: United States
Posted:6/7/2012 12:34:00 AM # 5

Quote:
Author: Epistlewool Posted: 5/18/2012 10:31:00 PM

After clearing out my temp folder, I now get the error message "asus setup log.iniis lost" every time I log into windows. I have traced this down to a scheduled task trying to start "C:\Windows\Intel_Chipset_V9301019_XPWin7\AsusSetup.exe -reboot -log214459" I know removing this task resolves the problem, but surely it must have a function? What does it do?


Hi E....

See if there is anything relevant in this thread...


http://vip.asus.com/forum/view.aspx?id=20090831230304296&board_id=1&model=M4A78%20PLUS&SLanguage=en-us

  Reply Reply Quote & Reply Quote & Reply
There are 10 kinds of people in the World...Those who understand binary, and those who dont!
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.