SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Motherboard > P8H67-M LE  
  Forum  
  Topic : [Problem]PCI Simple Communications Controller New Topic
DeadMan
Member
Posts : 37
Level :
Tech Points : 40
From: United Kingdom
Posted:1/27/2011 5:05:00 AM # 1
Just installed a P8H67-M LE on Windows 7 for my brother and we did not have access to the driver CD (IDE ROM drive only) so got the drivers off Asus website. Installed them only to find that there is no USB3 driver (Fixed by grabbing them from Intel directly) and an unknown device called "PCI Simple Communications Controller" with an ID DEV_8086&DEV_1C3A&SUBSYS_844d1043&REV_04 or somesuch (Not in front of the PC now).

I tried pulling all devices but it remains. Any idea what it is and how I get a driver for it?

  Reply Reply Quote & Reply Quote & Reply
luiscomputech
VIP Member
Posts : 36
Level :
Tech Points : 49
From: Puerto Rico
Posted:1/27/2011 6:07:00 AM # 2
You can google search the hardware id to help you find out what it's for . Post the hardware id's and I'll help you locate it .

  Reply Reply Quote & Reply Quote & Reply
I don't want to believe , I want to know .
DeadMan
Member
Posts : 37
Level :
Tech Points : 40
From: United Kingdom
Posted:1/27/2011 7:02:00 AM # 3
Tried that already. Very few hits. Maybe something to do with HECI AMT controller but I cannot find any Win7 64 drivers for that.

  Reply Reply Quote & Reply Quote & Reply
luiscomputech
VIP Member
Posts : 36
Level :
Tech Points : 49
From: Puerto Rico
Posted:1/27/2011 9:59:00 AM # 4
Intel AMT 7.0 for that chipset http://software.intel.com/en-us/articles/download-the-latest-intel-amt-software-development-kit-sdk/  . Have you tried windows update ? Sometimes it's that simple .

  Reply Reply Quote & Reply Quote & Reply
I don't want to believe , I want to know .
John
VIP Member
Posts : 229
Level :
Tech Points : 210
From: United Kingdom
Posted:1/27/2011 11:56:00 AM # 5

Quote:
Author: DeadMan Posted: 1/27/2011 5:05:00 AM

Just installed a P8H67-M LE on Windows 7 for my brother and we did not have access to the driver CD (IDE ROM drive only) so got the drivers off Asus website. Installed them only to find that there is no USB3 driver (Fixed by grabbing them from Intel directly) and an unknown device called "PCI Simple Communications Controller" with an ID DEV_8086&DEV_1C3A&SUBSYS_844d1043&REV_04 or somesuch (Not in front of the PC now).

I tried pulling all devices but it remains. Any idea what it is and how I get a driver for it?


Install the Intel® ME: Management Engine Driver for Intel 6 Series Chipset-Based Desktop Boards from here:-

http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProdId=3273&DwnldID=19691&lang=eng

  Reply Reply Quote & Reply Quote & Reply
DeadMan
Member
Posts : 37
Level :
Tech Points : 40
From: United Kingdom
Posted:1/28/2011 3:50:00 AM # 6
Thanks. I'll let you know if it sorts it. But why is this not in the chipset driver on Asus' site as well as USB3 support? BTW MS update could not find any drivers either but will give this one a go when he gets back online so I can point him to the link.

EDIT: Well he installed it. He thinks it solved the issue. But again I wonder why these issues are occuring. The drivers should all be on this site!

  Reply Reply Quote & Reply Quote & Reply
more10
VIP Member
Posts : 1
Level :
Tech Points : 1
From: Sweden
Posted:4/22/2011 3:36:00 AM # 7

It is there, right under Utilities. "Intel Management Engine Interface V7.0.0.1118 for Windows 32/64bit XP & 32/64bit Vista& 32/64bit 7". The support guys at ASUS didn´t realize it is a driver included.

  Reply Reply Quote & Reply Quote & Reply
pico
Member
Posts : 2
Level :
Tech Points : 2
From: United States
Posted:5/6/2011 12:53:00 PM # 8
Deadman,

Can you give the URL for the USB drivers?  I'm combing the intel site but can't find them
Quote:
Author: DeadMan Posted: 1/27/2011 5:05:00 AM

Just installed a P8H67-M LE on Windows 7 for my brother and we did not have access to the driver CD (IDE ROM drive only) so got the drivers off Asus website. Installed them only to find that there is no USB3 driver (Fixed by grabbing them from Intel directly) and an unknown device called "PCI Simple Communications Controller" with an ID DEV_8086&DEV_1C3A&SUBSYS_844d1043&REV_04 or somesuch (Not in front of the PC now).

I tried pulling all devices but it remains. Any idea what it is and how I get a driver for it?


  Reply Reply Quote & Reply Quote & Reply
dapz
Posts : 13
Level :
Tech Points : 4
From: Philippines
Posted:12/19/2011 6:33:00 AM # 9
I have exactly the same problem with this few days ago and after searching the net found out that is Intel active management technology . i've downloaded and try installing many (AMT)  driver until i've found this file (Intel_MEI_V7001118.zip) from the asus site. which is for windows Xp pro Sp3. and after installing it was solved. but now my only concern is how to uninstall some AMT driver which i installed before.....

  Reply Reply Quote & Reply Quote & Reply
globus
Posts : 1
Level :
Tech Points : 1
From: Mexico
Posted:5/21/2012 12:48:00 PM # 10
I have a notebook ASUS U46E, I have to do a "fresh restart" and install all drivers from ASUS URL but a "PCI Simple Communications Controller" issue was missing. I used the "ME MAnagemente Engine Driver for intel 6 & 7 series chipset-based desktop boards" you recommend from the URL: http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=21300&lang=eng&OSVersion=Windows%207%20(64-bit)*&DownloadType=Drivers%20 and Voila! Bingo! Yahoo! it configured correctly!. Thank you guys! you really get the clue!

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.