SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Motherboard > P7P55D-E PRO  
  Forum  
  Topic : [Sharing]USB 3.0 Host Controller not found New Topic

Posts :
Level :
Tech Points : 2
From:
Posted:4/13/2010 8:54:00 AM # 1
After assembling my PC, loading Win7 32 & running the ASUS Support DVD, I downloaded the applicable updates from the ASUS Support site. After successfully applying the updates for the BIOS, Intel chipset, ATK0110 driver, JMicron & Marvell, I hit a snag with the NEC USB 3.0 upgrades. At various points in the process, I would get the "USB 3.0 Host Controller not found" error message.

I searched the ASUS support site for a solution, & found it under the title "Inoperable hardware device" in the forum. Although the focus of this topic was the erroneous Device Manager entry for the ACS-6xxxx device, the entry on 3/5/2010 by "dirk_monster" described the USB problem & pinpointed the answer, which was to delete the ACS-6xxx device & driver.
Here are the steps I took & the results:
1. I deleted the ACS-6xxxx device & checked the box to delete the driver.
2. Rebooted, to see if it would re-add the ACS-6xxxx device back in.
3. After rebooting & logging back in, the system informed me it was adding new devices.
4. When I got the message that the devices had been added & were available for use, I clicked the message & got a list of the devices added:
    PCI standard PCI-to-PCI bridge
    PCI standard PCI-to-PCI bridge
    PCI standard PCI-to-PCI bridge
    PCI standard PCI-to-PCI bridge
    PCI standard PCI-to-PCI bridge
    NEC Electronics USB 3.0 Host Controller
    Standard Dual Channel PCI IDE Controller
    ATA channel 0
    ATA channel 1
    NEC Electronics USB 3.0 Root Hub
5. I then navigated to the Device Manager & verified that the USB 3.0 entries were there & that the ACS-6xxxx was not.
6. I rebooted & again checked the Device Manager for changes, but it still looked okay.
7. I applied the two outstanding USB 3.0 updates successfully. The utility program installed by the updates shows the USB driver & firmware at the proper versions.

I have not connected any USB devices to either of the USB 3.0 ports, so can't say how it will function, but at least it looks good "on paper".

  Reply Reply Quote & Reply Quote & Reply
Ro
VIP Member
Posts : 5
Level :
Tech Points : 2
From: Brazil
Posted:5/15/2010 8:13:00 PM # 2
Thompson: Thanks for the tip, I had exactly the same problem, By following your instructions and voilà the NEC USB 30 is showing under Device Manager.
Do you know what is the function of ACS-6xxx ?

  Reply Reply Quote & Reply Quote & Reply
driver340
VIP Member
Posts : 33
Level :
Tech Points : 47
From: Canada
Posted:5/15/2010 11:49:00 PM # 3

Quote:
Author: Ro Posted: 5/15/2010 8:13:00 PM

Thompson: Thanks for the tip, I had exactly the same problem, By following your instructions and voilà the NEC USB 30 is showing under Device Manager.
Do you know what is the function of ACS-6xxx ?

From another post here about this.

Posted:3/5/2010 10:21:00 AM # 6
I had the same ACS-6XXXX problem.  I also have 2 SATA 3.0  drives that i just put in, and they were not being recognized by Win7 64.

Fixed problem by:
 
1) Deleting the ACS-6XXXX from device manager (also checked the delete driver box when confirming the delete). Do not hit the scan for new devices or ACS-6XXXX will be re-installed.

2) Than I installed the USB 3.0 NEC Controller Driver for WIN 7 64.
http://support.asus.com/download/download.aspx?model=P7P55D-E%20Deluxe&f_name=USB3_V10170_WinXPVistaWin7.zip&f_type=22&os=30

As soon as i installed this driver windows discovered my SATA 3.0 hard drives and the USB Controller.  ACS-6XXXX no longer shows up.

I believe windows was recognizing the NEC Controller as an ACS device and installing the wrong driver.

Hope this helps.

  Reply Reply Quote & Reply Quote & Reply
ASUS P7P55D-E Pro - i7 860 - Corsair DDR3 1600 8GB -GTX 275FTW-Intel X25-M-G2 80Gb SSD - Western Digital WD6402AAEX SATAIII -NZXT Hades-Noctua NH-C12P SE14- Win7 64 Ultimate-Corsair HX650-BIOS 711
bummpr
VIP Member
Posts : 8
Level :
Tech Points : 6
From: United States
Posted:5/17/2010 6:02:00 AM # 4
Thanks to all of you for your research and your efforts in posting your solution...I had this problem of installing the NEC driver software but the device was not to be found anywhere.

Following your procedure I now have my USB 3.0 connection ready for a new speedy drive.

This board has really been a pleasant surprise after getting my memory sticks seated completely and now have the new USB 3.0 connections working.  I hope the new SATA 6Gb connectors work.  Easy, stable overclock on my i5-750 was achieved instantly!!!

I wish I could get Express Gate to work but apparently it is not compatible with drives set up as AHCI...Too bad.

Thanks again to all for your assistance.

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: Ulrich New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.