SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Motherboard > P7P55D-E PRO  
  Forum  
  Topic : [Problem]Motherboard won’t Recognize all the Memory New Topic
Reed
Member
Posts : 1
Level :
Tech Points : 1
From: United States
Posted:3/15/2010 8:33:00 AM # 1

My ASUS P7P55D-E Pro motherboard won’t recognize all the memory installed.

 

I have 8GB of RAM installed, the system bios only recognizes 4GB. Windows 7 shows 8GB installed, but 3.99GB is shown as being usable. My OS is Windows 7 Home Premium – 64 bit.

 

I updated the system bios from version ‘0610’ to ‘0711’ and set the ‘Memory Remap Feature’ to enabled, but this did not help. The ‘Fast MRC’ setting is greyed out and cannot be change.

 

The memory installed is four - 2GB sticks (Patriot PVS34G1600LLK, DRR3 PC3-12800, 1600MHz (CL7-7-7-20), (4x2GB) and the OS is Windows 7 – 64 bit.

 

Is there a fix to this problem, is the memory I have installed compatible with the motherboard or is there a more resent bios than version ‘0711’?

  Reply Reply Quote & Reply Quote & Reply
driver340
VIP Member
Posts : 33
Level :
Tech Points : 47
From: Canada
Posted:4/17/2010 1:30:00 PM # 2
Reed,
I have the same problem as you and I'm running latest bios 806 which I thought was causing the problem, did you ever get this solved???

  Reply Reply Quote & Reply Quote & Reply
ASUS P7P55D-E Pro - i7 860 - Corsair DDR3 1600 8GB -GTX 275FTW-Intel X25-M-G2 80Gb SSD - Western Digital WD6402AAEX SATAIII -NZXT Hades-Noctua NH-C12P SE14- Win7 64 Ultimate-Corsair HX650-BIOS 711
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: Ulrich New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.