SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Motherboard > P7P55D EVO  
  Forum  
  Topic : [Problem]CPU Fan Error - Scythe Mugen 2 New Topic
Arsen
VIP Member
Posts : 3
Level :
Tech Points : 1
From: United States
Posted:8/28/2010 4:30:00 AM # 1
I'm getting CPU Fan Error. I have P7P55D EVO board and Scythe Mugen 2 heatsink/fan.

The CPU fan is properly connected to the CPU Fan MB connector. It is rotating, but slowly during a normal PC operation - even when overclocked to the limit. During reboots, it speeds up significantly.

In the BIOS, the only choices for CPU fan speed are "Ignore" or "N/A" - QFan profile doesn't seem to be able to control anything. Fan Expert shows 0rpm for the CPU fan.

I do understand that setting CPU fan speed in BIOS to "Ignore" solves the CPU fan error message, but it doesn't solve the fan speed control issue.

Can you please help me resolve this CPU fan issue? I'm afraid that without fan speed control, CPU is going to get damaged while overclocked.

  Reply Reply Quote & Reply Quote & Reply
Ulrich
Moderator
Posts : 90578
Level :
Tech Points : 18316
From: United States
Posted:8/28/2010 4:44:00 AM # 2
Hi A..

The usual problem here is that the fan is rotating too slowly.. assuming it is an Intel compatible PWM fan.  Any speed below 600RMP sets of the error event.  Since the fan is pretty efficient and quiet, see is dislabling Q-Fan helps resolve part of the issue. 

With Q-Fan disabled, the fan should spin at its top RPM all the time.

  Reply Reply Quote & Reply Quote & Reply
There are 10 kinds of people in the World...Those who understand binary, and those who dont!
Arsen
VIP Member
Posts : 3
Level :
Tech Points : 1
From: United States
Posted:8/28/2010 6:48:00 AM # 3
Thanks for the quick reply, Ulrich.

Scythe Mugen 2 Rev B does have a PWM fan - so that's not the issue. With QFan disabled it still runs slow. I cannot say the fan is defective because during reboots - it spins up to a top speed. Not sure why - may be MB is sending top voltage to the fan during  reboots. However, comparing the fan speed during reboot and normal operation - it is a huge difference. Thus, I cannot conclude that disabling QFan allows the fan to run at top speed.


Quote:
Author: Ulrich Posted: 8/28/2010 4:44:00 AM

Hi A..

The usual problem here is that the fan is rotating too slowly.. assuming it is an Intel compatible PWM fan.  Any speed below 600RMP sets of the error event.  Since the fan is pretty efficient and quiet, see is dislabling Q-Fna helps resolve part of the issue. 

With Q-Fan disabled, the fan should spin at its top RPM all the time.


  Reply Reply Quote & Reply Quote & Reply
Ulrich
Moderator
Posts : 90578
Level :
Tech Points : 18316
From: United States
Posted:8/28/2010 7:55:00 AM # 4
Hi A..

With Q-Fan disabled, the CPU fan header gets 12vdc with no pulse...  so the fan should run at its top speed...  Sometimes the rev up you hear during boot is the video card fan... 

In any case, once you boot into Windows with Q-Fan disabled, what is the speed of the CPU fan..?

  Reply Reply Quote & Reply Quote & Reply
There are 10 kinds of people in the World...Those who understand binary, and those who dont!
Arsen
VIP Member
Posts : 3
Level :
Tech Points : 1
From: United States
Posted:8/29/2010 1:28:00 AM # 5
My PC case is clear, so I can see all fans - no mistaking CPU and GPU fans. :-)

Re-flashed BIOS again and cleared CMOS. Now, the fan is rotating fast (visually) - with QFan enabled and without - no difference. AI and Fan Expert shows 0 rpm - they don't recognize the fan speed - again both with QFan enabled and disabled.


Quote:
Author: Ulrich Posted: 8/28/2010 7:55:00 AM

Hi A..

With Q-Fan disabled, the CPU fan header gets 12vdc with no pulse...  so the fan should run at its top speed...  Sometimes the rev up you hear during boot is the video card fan... 

In any case, once you boot into Windows with Q-Fan disabled, what is the speed of the CPU fan..?


  Reply Reply Quote & Reply Quote & Reply
Ulrich
Moderator
Posts : 90578
Level :
Tech Points : 18316
From: United States
Posted:8/29/2010 4:29:00 AM # 6
Hi A..

The system can't read the fan RPM sense...  that could be a problem with the fan wiring, its connector, or the fan header on the board. 

  Reply Reply Quote & Reply Quote & Reply
There are 10 kinds of people in the World...Those who understand binary, and those who dont!
Chew
VIP Member
Posts : 3
Level :
Tech Points : 3
From: United Kingdom
Posted:10/18/2010 3:05:00 AM # 7
I have the same issue. It is not faulty fan wiring(that's a pretty good one though. ha ha etc.)

Bios issue. Same as my and others, low Mic volume.

  Reply Reply Quote & Reply Quote & Reply
dutchsolo
Member
Posts : 1
Level :
Tech Points : 1
From: Netherlands
Posted:11/30/2010 6:56:00 AM # 8
Hi all, Exactly the same issue here. "CPU fan too slow", Press F1 to continue". CPU fan is too efficient I guess. :) Anyone who has solved this anoying "bug"?

  Reply Reply Quote & Reply Quote & Reply
Vince
VIP Member
Posts : 1
Level :
Tech Points : 1
From: Canada
Posted:1/14/2011 10:24:00 AM # 9
Hi all, SOLUTION FOUND FOR MY ASUS P7P55D-E PRO/Intel I5 760 with Scythe Mugen 2 fan. It had a CPU Fan error at every cold boot. Sorry for the long story but it is worth your time. The problem looks like some CPU Fan are too efficient and/or run too slowly at first, thus setting the error. To fix it, I opened Fan Expert and calibrated the CPU FAN. In the table on the right, I then found the fan % that showed more than 600 rpm, to follow Ulrich above theory. In my case, 50% had a RPM of 753, safely above the threshold. Now that you have this info, restart your computer and enter BIOS. Under the "Power" tab go to "Hardware Monitor". Select "CPU Fan Profile" to "Manual". Select your "CPU Fan Min Duty Cycle" to the % you got from your fan expert table earlier. Whatever is well above 600 rpm is fine, you will see why later. Save and Exit BIOS. You're done!!! This allows your CPU Fan to spool up to a RPM that is above the error threshold while it is under BIOS control at boot up. Once Windows starts up, Fan Expert kicks in and you regain whatever settings you had selected for power saving purpose. My fan currently runs at 200 RPM with a CPU temp of 33 dgr Celcius while under Fan Expert control. Let us know if this worked for you as well.

  Reply Reply Quote & Reply Quote & Reply
horton
Posts : 1
Level :
Tech Points : 1
From: Canada
Posted:4/30/2012 11:29:00 AM # 10
Thanks Vince, you rock!
This work around saved the day with my Scythe sliptreams, which work fine under 600rpm.
I hope Asus gets their act together on fan control some day.

  Reply Reply Quote & Reply Quote & Reply
1 2  Next  Last
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.