SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Motherboard > P7H55-M  
  Forum  
  Topic : [Problem]ASUS P7H55-M unstable power supply New Topic
TheFrin
VIP Member
Posts : 1
Level :
Tech Points : 1
From: United Kingdom
Posted:10/21/2010 3:52:00 AM # 1
Hi there, just wondering if anyone can help me with this problem?

I have just purchased a full self build machinebuild;

Intel i3 550 @3.2Ghz
P7H55-M
4GB Kingston DDR3 1066MHz
Nvidia 9800 GT
500GB Western Digital Caviar Black HDD
Coolermaster GX 650 Power Supply


Now I fitted all my parts (I even used the QVL for the ram its allowed), but on startup I recieve an error message saying that I have an unstable power supply. Should I just take it as read that its a dud PSU and return it? Or is the RAM being DDR3 the issue?

I hope this is enough information.

thanks in advance

TheFrin

  Reply Reply Quote & Reply Quote & Reply
billb
Moderator
Posts : 3629
Level :
Tech Points : 801
From: United States
Posted:10/21/2010 4:11:00 AM # 2
If you can try another PSU or try that PSU in another computer that should answer the question of whether it is good or not.

  Reply Reply Quote & Reply Quote & Reply
M5A99X EVO R2.0, Teem Vulcan (4x4gig), Samsung 840 Pro 256 gig
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.