SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Motherboard > P5VD2-VM  
  Forum  
  Topic : [Problem]P5VD2-VM/S New Topic
Neske
Member
Posts : 2
Level :
Tech Points : 1
From: Singapore
Posted:1/1/2011 6:53:00 AM # 1
Hello to all! I have one dilema concerning my motherboard when I open my case on my motherboard it says P5VD2-VM/S and when I go to download page for drivers I can find it only P5VD2-VM P5VD2-VM-se etc. so I am wondering what model should I select for download.

  Reply Reply Quote & Reply Quote & Reply
Hiker
Moderator
Posts : 7861
Level :
Tech Points : 7920
From: Sweden
Posted:1/1/2011 8:51:00 AM # 2
Hi Neske

Is your board, P5VD2-VM/S, a retail board or is it an OEM computer?

That name is nowhere to be found among the ASUS retail motherboards!

Can you go into BIOS and see what the BIOS version is? Can also be seen in CPU-Z, Mainboard tab. Under the same tab, you also se the Model name.

  Reply Reply Quote & Reply Quote & Reply
ASUS Z97-WS (BIOS 1204) -- Intel i7-4790K -- Noctua NH-U14S -- 16GB (2x8GB) Corsair Vengeance Pro 1866MHz 9-10-9-27 2T 1.5V -- iGPU -- System drive RAID 0 on 2x120GB Intel SSD 520 (6Gbs), storage on RAID 1, 2x250GB/16MB Seagate Barracuda 7200.10 SATA2, additional storage 1x250GB/16MB -- DVD-RW ASUS DRW-24F1ST -- all drives on Intel Z97 controller -- Antec P180B -- Corsair HX750 PSU -- Win7 Ultimate x64 SP1 -- Chipset Device Software 10.0.14 -- IRST 13.2.4.1000 -- UEFI/CSM, SSDs and HDDs GPT partition formatted -- IE11
Neske
Member
Posts : 2
Level :
Tech Points : 1
From: Singapore
Posted:1/1/2011 10:31:00 PM # 3
Hello HIKER thanks for replaying me, I dont know if it is retail or oem because previous owner transfered mb into my case. Yes I know I have searched it on asus support site, In my bios is says ASUS P5VD2-VM ACPI BIOS Revision 1302, but bios was flashed by previous user, and now I am conserned that he missed corect bios because when I start pc it starts blocking and displays only black screen and not reacting on anything exept restart or shutdown button, it starts only after 2-3 reseting of bios, I am suspicious concerning bios and I want to reflash it but need to sure what model my mb is.

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.