SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Motherboard > P5Q SE2  
  Forum  
  Topic : [Problem]New Build won't boot New Topic
peebee
Member
Posts : 1
Level :
Tech Points : 1
From: Australia
Posted:10/22/2009 1:28:00 PM # 11

Quote:
Author: riche Posted: 10/20/2009 4:25:00 AM

Hi, I have just built a new system,specs below, the first thing i'm trying to do is boot from a linux cd and copy all my files from the wd 250 ide drive to the sata drive but although the bios detects all the drives it wont boot from the cd.In the bios boot menu it says (a device enclosed in parenthesis has been disabled in the corresponding type menu) and all drives are enclosed,so first off how do i change this. ASUS P5Q SE2 iP45 Socket 775 Motherboard Intel Pentium Dual Core E6300 2.8GHz Sapphire HD 4670 1GB DDR3 Graphics Card Kingston (2x2GB) DDR2 800MHzpC2-6400KHX6400D2K2/4G Sony CD-RW Drive IDE WD 250gig IDE HDD Samsung 500gig SATA HDD
I am having the same problem with a new build Asus P5QPL-AM Motherboard Intel Pentium dual core 2.4.
All devices are there Sata 3M-WDC WD5000
                                CDROM PM-HL-DT-STD
                                 Removable
But they are all in brackets and I am getting the same message about "a device enclosed in parenthesis etc. etc." I have changed boot order every which way and F10 but when rebooting just asks if to boot normally, or in safe mode blah blah. I'm going around in circles
and getting nowhere. I used partition magic to partition my hard drive and set C to primary
but  I am tearing what hair I have left out by the clump. Theproblem is the part about "disabled in the corresponding menu" WHAT menu is that?

  Reply Reply Quote & Reply Quote & Reply
Ulrich
Moderator
Posts : 90660
Level :
Tech Points : 18340
From: United States
Posted:10/22/2009 9:13:00 PM # 12
Hi p...


Does tapping F8 bring up a boot device choice menu and can you select a drive that way..?

Another thing to try is to go to the main BIOS screen and highlight a drive position.. like SATA1 or SATA2....Press enter and set the 'Type' to 'Auto' or 'CDROM' for an optical disk and then save and exit the BIOS. 

  Reply Reply Quote & Reply Quote & Reply
There are 10 kinds of people in the World...Those who understand binary, and those who dont!
riche
VIP Member
Posts : 5
Level :
Tech Points : 1
From: United Kingdom
Posted:11/7/2009 9:00:00 AM # 13
Hi All OK an update on my system,thanks Ulrich for tip on F8 that helped,my first problem was solved by trying another cd drive,out of 4 that i tried only one worked on this system although they all worked on my other system,so i'm not sure why? As for the sata-ide interface,i did get one of these but couldn't get it to work because you need to install drivers to use it. So the situation at the moment is i have got XP installed and most of the drivers but i still can't access my SATA drive because the Intel chip driver dosn't install properly. Any suggestions would be appreciated.

  Reply Reply Quote & Reply Quote & Reply
First  Prev  1 2
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.