SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Motherboard > P5Q SE/R  
  Forum  
  Topic : [Problem]Audio Device on High Definition Audio Bus - what driver?? New Topic
pippogsm
VIP Member
Posts : 3
Level :
Tech Points : 3
From: Romania
Posted:12/30/2008 7:17:00 AM # 1
I have installed chipset driver, followed by Sound Board driver, after that Microsoft UAA Bus Driver for High Definition Audio, and then ATI Catalyst drivers, for my Radeon 2600XT video card.
I still have an Audio Device on High Definition Audio Bus device in Device Manager, with a question mark next to it, and no ideea as in wich driver this needs to go away....

Details:

Device instance ID: HDAUDIO\FUNC_01&VEN_1002&DEV_AA01&SUBSYS_00AA0100&REV_1000\5&B10B863&0&0001

Hardware IDs:
HDAUDIO\FUNC_01&VEN_1002&DEV_AA01&SUBSYS_00AA0100&REV_1000
HDAUDIO\FUNC_01&VEN_1002&DEV_AA01&SUBSYS_00AA0100

Anyone has any ideea?

Thanks.

  Reply Reply Quote & Reply Quote & Reply
pippogsm
VIP Member
Posts : 3
Level :
Tech Points : 3
From: Romania
Posted:12/30/2008 7:30:00 AM # 2
This thread is listed in the Elite Posts.
Problem solved. Turnes out this is what was needed:

https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/gamesite/8-12_xp32-64_hdmiaudio_72274.exe

ATI HDMI Audio Driver


  Reply Reply Quote & Reply Quote & Reply
Ulrich
Moderator
Posts : 90820
Level :
Tech Points : 18416
From: United States
Posted:12/30/2008 7:33:00 AM # 3
Hi p..

Thanks for that...

  Reply Reply Quote & Reply Quote & Reply
There are 10 kinds of people in the World...Those who understand binary, and those who dont!
PaulTaupoNZ
Member
Posts : 368
Level :
Tech Points : 31
From: New Zealand
Posted:1/6/2009 4:57:00 AM # 4
I saw the same thing.

All I did, was double click on the HD Audio entry and went to the driver tab / update driver option. The driver installed then.

I dont know what the diff is, the sound still works tho

  Reply Reply Quote & Reply Quote & Reply
P5Q SE/R 8 GB Ram Windows 8 Pro x64
ArthurMike
VIP Member
Posts : 2
Level :
Tech Points : 0
From: Italy
Posted:1/24/2009 8:06:00 PM # 5
I have the same problem...but my ati video card is different (ATI saphire HD3850)...the file to solve is the same? thanks

  Reply Reply Quote & Reply Quote & Reply
PaulTaupoNZ
Member
Posts : 368
Level :
Tech Points : 31
From: New Zealand
Posted:12/18/2009 6:46:00 AM # 6
Install the ATI drivers, It may give you an option to install the HDMI audio drivers (well it does here, with the HD3450 ). Select custom. Then you have the option to tick/untick the drivers you want

  Reply Reply Quote & Reply Quote & Reply
P5Q SE/R 8 GB Ram Windows 8 Pro x64
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.