SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Motherboard > P5Q SE/R  
  Forum  
  Topic : [Problem]p5q se/r raid problems New Topic
ottolini
Member
Posts : 3
Level :
Tech Points : 0
From: Italy
Posted:10/23/2008 8:17:00 PM # 1
I have big big problems..

I tried to follow the instructions on the motherboard book,

I set in the main of the BIOS storage congig as RAID but the onboard serial-ATA bootrom does not exists.... I mean there's nothing about this and there is no place on the BIOS where I can find it!!

I tried as well to install win xp 64 bit after doing CTRL+I and setting two raid volumes.. in intel matrix storage i can change things except "select disks" that is not possible to modify...

well I stated to install win xp I give the ich10r driver with f6 but after formatting the new partition in ntfs it says "impossible to save iastor.sys file"!!!

I dont know what to do.....


please help!!!!

  Reply Reply Quote & Reply Quote & Reply
ottolini
Member
Posts : 3
Level :
Tech Points : 0
From: Italy
Posted:10/23/2008 8:20:00 PM # 2

i Want to specify i Have two seagate barracuda 500 GBs 32mb cache, 2.4 quadcore intel, 4gigs ram 800mhz dual channel.

 

I tried to install windows in IDE mode and it works... the only problem is witth RAID

 

thanx again

  Reply Reply Quote & Reply Quote & Reply
Hiker
Moderator
Posts : 7815
Level :
Tech Points : 7885
From: Sweden
Posted:10/23/2008 8:43:00 PM # 3
Hi ottolini,
under A5 there are examples of installing RAID with both WinXP and Vista.

RAID - Questions and Answers

  Reply Reply Quote & Reply Quote & Reply
ASUS Z97-WS (BIOS 1204) -- Intel i7-4790K -- Noctua NH-U12P SE2 -- 16GB (2x8GB) Corsair Vengeance Pro 1866MHz 9-10-9-27 2T 1.5V -- iGPU -- System drive RAID 0 on 2x120GB Intel SSD 520 (6Gbs), storage on RAID 1, 2x250GB/16MB Seagate Barracuda 7200.10 SATA2, additional storage 1x250GB/16MB -- DVD-RW ASUS DRW-24F1ST -- all drives on Intel Z97 controller -- Antec P180B -- Corsair HX750 PSU -- Win7 Ultimate x64 SP1 -- Chipset Device Software 10.0.14 -- IRST 13.2.4.1000 -- UEFI/CSM, SSDs and HDDs GPT partition formatted -- IE11
ottolini
Member
Posts : 3
Level :
Tech Points : 0
From: Italy
Posted:10/23/2008 9:07:00 PM # 4

thanx a lot for the rapid answer...

i will try by using only one raid volume instead of two...

is it possible for you to tell me if this onboard serial-ata bootrom must be somewhere in the bios??

 

 

  Reply Reply Quote & Reply Quote & Reply
Hiker
Moderator
Posts : 7815
Level :
Tech Points : 7885
From: Sweden
Posted:10/23/2008 9:36:00 PM # 5

Hi again,
this Serial-ATA bootrom thing isn't any part of the BIOS anymore. No settings there for it. This is just old text that is been copied all the time for all boards.

Only:
- Set 'Configure SATA as' to [RAID], save and exit.
- Press <Ctrl-I> during POST and configure the RAID volume
If XP, F6 install and select the driver 'Intel(R) ICH8R/ICH9R/ICH10R SATA RAID Controller' (Note that you may have to use UP/Down arrows to see this option).

Vista doesn't need any additional driver, they are included.

Good Luck!

  Reply Reply Quote & Reply Quote & Reply
ASUS Z97-WS (BIOS 1204) -- Intel i7-4790K -- Noctua NH-U12P SE2 -- 16GB (2x8GB) Corsair Vengeance Pro 1866MHz 9-10-9-27 2T 1.5V -- iGPU -- System drive RAID 0 on 2x120GB Intel SSD 520 (6Gbs), storage on RAID 1, 2x250GB/16MB Seagate Barracuda 7200.10 SATA2, additional storage 1x250GB/16MB -- DVD-RW ASUS DRW-24F1ST -- all drives on Intel Z97 controller -- Antec P180B -- Corsair HX750 PSU -- Win7 Ultimate x64 SP1 -- Chipset Device Software 10.0.14 -- IRST 13.2.4.1000 -- UEFI/CSM, SSDs and HDDs GPT partition formatted -- IE11
Titan
VIP Member
Posts : 2
Level :
Tech Points : 0
From: United Kingdom
Posted:11/14/2008 7:14:00 PM # 6
' Only:
- Set 'Configure SATA as' to [RAID], save and exit.
- Press <Ctrl-I> during POST and configure the RAID volume
If XP, F6 install and select the driver 'Intel(R) ICH8R/ICH9R/ICH10R SATA RAID Controller' (Note that you may have to use UP/Down arrows to see this option).'

Hiya

This confused me too, now I see the boot rom isnt there anymore.  Slightly different problem - enabled RAID but dont get  a CTRL msg requester and keep hitting CTRL - i (india) or CTRL l (lima) doesnt work, consequently I can't enter raid setup - have updated to latest BIOS and drives seen ok under ide (barracuda 500gb x 3) - Any ideas?


  Reply Reply Quote & Reply Quote & Reply
the pill man
Member
Posts : 2
Level :
Tech Points : 1
From: Croatia
Posted:4/24/2009 6:05:00 PM # 7
Hi! I plan to by P5Q SE/R, proc q9400 or new q8400 and this memory

4x2GB Kingmax 1066 KLEE
http://www.kingmax.com/en_03_product_content.asp?sn=13
http://www.kingmax.com/material/download/3/DDRII_1066.pdf

Does anyone have this combination? Is there any problems? I need advice for another memory if this isn`t good.

Thanks!

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.