SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Motherboard > P5N32-E SLI  
  Forum  
  Topic : [Problem]Core2duo E7500, SLGTE New Topic
Murphy
Member
Posts : 2
Level :
Tech Points : 1
From: United States
Posted:2/5/2010 11:56:00 AM # 1
I have the P5N32-E SLI motherboard and I recently upgraded the CPU to the E7500 with the spec code of SLGTE that is suppose to support virtualization (VT-x) according to Intel's site.  The option in the bios is not showing up.  Is there an error in the current bios builds where this CPU isn't listed to enable VT-x? Or does the bios query the CPU for the feature before it displays the setting?  I am currently running bios build of 1903.
Thanks,
Colin

  Reply Reply Quote & Reply Quote & Reply
bmaytum
VIP Member
Posts : 386
Level :
Tech Points : 170
From: United States
Posted:2/10/2010 1:27:00 AM # 2
Hi Murphy:

To view&set the virtualization VT-x in BIOS, do this (if you haven't already done so):

1) When you here 1 beep during powerup POST process, hit DEL key to open BIOS CMOS Setup;
2) Navigate w/ keyboard to Extreme Tweaker tab > Overclocking submenu> Virtualization Technology, hit Enter to then choose [Enable] or [Disable] the VT-x;
3) Hit F10 key, choose Yes to Save Changes&Exit - PC will then rePOST and boot.

(Note: I'm on BIOS v1801, your newer v1903 Setup menu may differ slightly?)

Regarding your further questions "The option in the bios is not showing up.  Is there an error in the current bios builds where this CPU isn't listed to enable VT-x? Or does the bios query the CPU for the feature before it displays the setting? " I just don't those answers - sorry.  My Core2Duo E8400 CPU does have Virtualization Tech (I currently have mine set to [Disabled], but will enable it IF I ever decide to setup a virtual machine). Are you trying to enable VT-x for a VM?

Another unrelated general tip I offer everyone for BIOS Setup setting is to Disable the default Asus LOGO screen:
1) as above hit DEL to open Setup;
2) Navigate w/ keyboard to Boot tab> Boot Setttings Configuration submenu, on Full Screen LOGO item hit Enter and choose [Disable];
3) Hit F10 key, choose Yes to Save Changes&Exit - PC will then rePOST and boot.
With the useless Logo disabled, you can see useful info (helps debugging too) regarding system configuration and hardware detected/configured by the BIOS during POST (powerup self-test).

Murphy- write back here how you make out.

  Reply Reply Quote & Reply Quote & Reply
Asus Sabertooth Z77 Bios v2104, i7-3770K CPU @4.2Ghz w/ Zalman CNPS9900Max-Red HSF, 2x 8GB G.Skill Z DDR3 @ 1866MHz, 1x Asus GTX680-DC2T-2GDR5 2GB TOP CUII Vidcard, Corsair 850W Gold Modular PSU, OCZ Vector 256GB SSD + 2x WDC Caviar Black SATA-III 1TB HDDs, LG 24X BDDVR, LG 12X BD-R, CM HAF-922XM Case, Windows 8.1 Pro x64. Asus P5N32-E SLI Bios v1801, C2D E8400 @3Ghz w/ Zalman CNPS9500AT HSF, 4x 1GB OCZ DDR2 @ 1067MHz, 1x Asus ENGTX580 1536MB Vidcard, ThermalTake 750W Modular PSU, Samsung SATA SH-S223Q DVD-RW/RAM drive, WDC 320GB SATA-II, Triple-boot Windows 7 Pro x64, WinXPSP3 x86 & PCLinuxOS 2014. This is a user forum, so give Tech Points to those who help you, please!! Here's how: http://vip.asus.com/forum/view.aspx?id=20071029091910656
Murphy
Member
Posts : 2
Level :
Tech Points : 1
From: United States
Posted:2/12/2010 4:28:00 AM # 3
I use to have an E6600 on this board and Virtualization worked fine and the options were there in the bios with version 1801.  Using the Intel E7500 with VT-x, I don't have the Virtualization technology option any more in the bios with either bois.  Intel states the box number that matches the box the CPU came in has VT-x on the CPU.  Any idea on why the E7500 isn't showing the VT-x options?
Thanks

  Reply Reply Quote & Reply Quote & Reply
bmaytum
VIP Member
Posts : 386
Level :
Tech Points : 170
From: United States
Posted:2/17/2010 11:48:00 AM # 4
Murphy:

It's odd Virtualization Technology  (Intel abbreviates as VT_x) isn't shown as an option in BIOS.  Asus' CPU List for this P5N32-E SLI states

What Rev is your E7500?

If you haven't already done so in BIOS Setup, set AI Tuning= [Manual] on the Extreme Tweaker tab, then open Overclocking menu item from that tab, can you now set Virtualization Technology= [Enabled]?

  Reply Reply Quote & Reply Quote & Reply
Asus Sabertooth Z77 Bios v2104, i7-3770K CPU @4.2Ghz w/ Zalman CNPS9900Max-Red HSF, 2x 8GB G.Skill Z DDR3 @ 1866MHz, 1x Asus GTX680-DC2T-2GDR5 2GB TOP CUII Vidcard, Corsair 850W Gold Modular PSU, OCZ Vector 256GB SSD + 2x WDC Caviar Black SATA-III 1TB HDDs, LG 24X BDDVR, LG 12X BD-R, CM HAF-922XM Case, Windows 8.1 Pro x64. Asus P5N32-E SLI Bios v1801, C2D E8400 @3Ghz w/ Zalman CNPS9500AT HSF, 4x 1GB OCZ DDR2 @ 1067MHz, 1x Asus ENGTX580 1536MB Vidcard, ThermalTake 750W Modular PSU, Samsung SATA SH-S223Q DVD-RW/RAM drive, WDC 320GB SATA-II, Triple-boot Windows 7 Pro x64, WinXPSP3 x86 & PCLinuxOS 2014. This is a user forum, so give Tech Points to those who help you, please!! Here's how: http://vip.asus.com/forum/view.aspx?id=20071029091910656
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.