SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Motherboard > P5LD2-X/1333  
  Forum  
  Topic : [Problem]PCI-E Appropriated memory New Topic
ImBlack
Member
Posts : 1
Level :
Tech Points : 0
From: Bulgaria
Posted:2/6/2008 10:07:00 PM # 1
Does P5LD2-X support memory remap for PCI-E appropriated memory .
We have 4GB memmory, BIOS showes that tehere are 4GB, byt as it's normal for 945 chipst , a lot of memory is appropriated.
Is there some solution to use 4G memory on P5LD2-X ?

  Reply Reply Quote & Reply Quote & Reply
tcsenter
VIP Member
Posts : 2103
Level :
Tech Points : 260
From: United States
Posted:2/6/2008 10:56:00 PM # 2
Intel 945 chipset cannot support memory remapping above the 4GB (32-bit) boundary.

  Reply Reply Quote & Reply Quote & Reply
costea
VIP Member
Posts : 4
Level :
Tech Points : 0
From: Romania
Posted:2/17/2008 5:37:00 PM # 3

There's no way to use 4 Gb of ddr2 on this MoBo, even with XP-64 bytes edition;

but you're fine with 2 Gb of DDR2; windows is OK with 2 gb; what would you need 4 Gb for ?

  Reply Reply Quote & Reply Quote & Reply
voxxdigital
Member
Posts : 2
Level :
Tech Points : 0
From: Brazil
Posted:3/11/2008 7:32:00 AM # 4
I am in the same situation, and when I plug in a Nvidia 8600GT with 512MB of RAM it "appropriates" even more memory (640MB with internal graphics, over 1GB with the Nvidia (wtf???)). Using Vista-32 here. There is no way in hell to disable the damn "appropriated memory" in the BIOS. However I am also using a flavor of UNIX which does recognize all the 4GB of RAM. And YES I do need to use all the 4GB because I use a lot of virtual musical instrumens which loads tons of samples. Using a P5GC-MX/1333 here.

  Reply Reply Quote & Reply Quote & Reply
costea
Member
Posts : 10
Level :
Tech Points : 0
From: Romania
Posted:3/18/2008 4:59:00 PM # 5

Quote:
Author: voxxdigital Posted: 3/11/2008 7:32:00 AM

I am in the same situation, and when I plug in a Nvidia 8600GT with 512MB of RAM it "appropriates" even more memory (640MB with internal graphics, over 1GB with the Nvidia (wtf???)). Using Vista-32 here. There is no way in hell to disable the damn "appropriated memory" in the BIOS. However I am also using a flavor of UNIX which does recognize all the 4GB of RAM. And YES I do need to use all the 4GB because I use a lot of virtual musical instrumens which loads tons of samples. Using a P5GC-MX/1333 here.

I thought everybody has windows. If you use UNIX, i wonder how easy is it to work with, and how stable is your system.

  Reply Reply Quote & Reply Quote & Reply
vampirely
VIP Member
Posts : 1
Level :
Tech Points : 0
From: Romania
Posted:7/10/2008 6:19:00 AM # 6

Quote:
Author: voxxdigital Posted: 3/11/2008 7:32:00 AM

I am in the same situation, and when I plug in a Nvidia 8600GT with 512MB of RAM it "appropriates" even more memory (640MB with internal graphics, over 1GB with the Nvidia (wtf???)). Using Vista-32 here. There is no way in hell to disable the damn "appropriated memory" in the BIOS. However I am also using a flavor of UNIX which does recognize all the 4GB of RAM. And YES I do need to use all the 4GB because I use a lot of virtual musical instrumens which loads tons of samples. Using a P5GC-MX/1333 here.


Have you solved this problem? If you did, please tell me how! I have the same problem as you. I payed alot of money on nvidia 8600gt 512mb ddr3 and it works like hell. first i thought it is video-card's problem...but now i think it is from the motherboard.help pls

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.