SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Motherboard > P5E3 WS Professional  
  Forum  
  Topic : [Problem]P5E3 WS: understanding the beeps New Topic
resle
Member
Posts : 5
Level :
Tech Points : 3
From: Italy
Posted:6/26/2010 10:56:00 PM # 1
Hi, I've just woke up to one of those unfortunate situations: pc turned on, motherboard beeping, nothing showing up. I've disconnected one peripheral at time until I got nothing but motherboard, cpu and ram - but still nothing. Nothing shows up onscreen and even removing one ram stick at time doesn't help. Motherboard: P5E3 WS CPU: Intel Q6800 Quad core Ram: 2 DDR3 4gb sticks Now, if only I could interpret the beeps! The motherboard is emitting one long beep followed by two short beeps and then a third one after a short pause. Something like: Beeeeeeep - beep beep - beep Any hint? Thanks in advance, andrea

  Reply Reply Quote & Reply Quote & Reply
zerocool
Moderator
Posts : 7567
Level :
Tech Points : 3894
From: United States
Posted:6/26/2010 11:36:00 PM # 2
One long + two short = no memory detected

Did your memory die?  See THIS for some testing tips.

  Reply Reply Quote & Reply Quote & Reply
*******Bad BIOS Flash and Dead Board Testing. ***** ALL Boards ***** http://vip.asus.com/forum/view.aspx?id=20090420211645831&board_id=1&model=Maximus+Formula&page=1&SLanguage=en-us
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: Ulrich New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.