SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Motherboard > P5B-E  
  Forum  
  Topic : [Problem]P5B-E won't turn off New Topic
moore
Member
Posts : 13
Level :
Tech Points : 7
From: United Kingdom
Posted:2/1/2011 5:48:00 PM # 1
Hi. When I turn off my PC with Win7 x64, windows shuts down but leaves the PC fans running. The only way to stop them is to either turn off the power supply or press reset and then press the power button. I've tried selecting the 1394 controller in device manager and changing the "allow the computer to turn off this device" setting. I've also tried the same for the network card as well. I actually have a client who has this motherboard and he has the same problem too. any ideas?

  Reply Reply Quote & Reply Quote & Reply
Ghe
VIP Member
Posts : 5511
Level :
Tech Points : 3703
From: Romania
Posted:2/1/2011 6:34:00 PM # 2
Hi M, Do you use any powered USB device (like an external hard drive)? If yes, disconnect it and check if it's the same.

  Reply Reply Quote & Reply Quote & Reply
moore
Member
Posts : 13
Level :
Tech Points : 7
From: United Kingdom
Posted:2/2/2011 9:01:00 PM # 3
Hi there.

Thanks for your reply.

I've tried it without anything connected but the keyboard and mouse which are PS2 and it's still the same :-(


Matthew

  Reply Reply Quote & Reply Quote & Reply
Ghe
VIP Member
Posts : 5511
Level :
Tech Points : 3703
From: Romania
Posted:2/2/2011 9:44:00 PM # 4
It might be a PSU or a motherboard fault. No other ideas.

  Reply Reply Quote & Reply Quote & Reply
moore
Member
Posts : 13
Level :
Tech Points : 7
From: United Kingdom
Posted:2/3/2011 4:29:00 PM # 5
Thanks for your reply.

I managed to fix it.

I disabled the firewire device in Device manager :-)



  Reply Reply Quote & Reply Quote & Reply
Ghe
VIP Member
Posts : 5511
Level :
Tech Points : 3703
From: Romania
Posted:2/3/2011 5:40:00 PM # 6
Thank you for sharing. Good luck!

  Reply Reply Quote & Reply Quote & Reply
*
VIP Member
Posts : 5614
Level :
Tech Points : 3684
From: United States
Posted:2/3/2011 6:03:00 PM # 7

Quote:
Author: moore Posted: 2/3/2011 4:29:00 PM

Thanks for your reply.

I managed to fix it.

I disabled the firewire device in Device manager :-)




Hi, glad you were able to resolve it.  If you're not using any firewire devices, you can safely disable the 1394 controller in the bios and be done with it altogether, including future Windows installations.

BIOS > Advanced tab > OnBoard Devices Configuration > Onboard 1394 Controller [Disabled]

  Reply Reply Quote & Reply Quote & Reply
gdmsndmxr
VIP Member
Posts : 8
Level :
Tech Points : 4
From: Canada
Posted:2/18/2011 3:27:00 AM # 8
You have to go into Device Manager.
Click to open IEEE 1394 Devices.
Right Click on the VIA driver and click on properties.
Click on the Power Management tab and click to enable Allow computer to turn off this device to save power.
Worked for me.
Grant

  Reply Reply Quote & Reply Quote & Reply

Posts :
Level :
Tech Points : 2
From:
Posted:7/3/2011 3:16:00 AM # 9
I'm late to the Win7 party, but I had exactally the same problem. Checking the "allow computer to ture off.............." as explained above worked perfectly. Thanks guys!

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.