SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Motherboard > P4C800-E Deluxe  
  Forum  
  Topic : [Problem]eSATA Bios setting? New Topic
MPSAN
VIP Member
Posts : 144
Level :
Tech Points : 125
From: United States
Posted:9/2/2013 8:11:00 AM # 1
Hello ALL:

My BIOS reset and I did have about everything written down. All seems to be OK now but when I plug an external drive into my eSATA socket (attached to my Intel raid controller) it does not see it. If it is on when I reboot or start the win XP 32 bit system it is OK.

So, what setting did I forget and where is it in the BIOS?

Thank you.

  Reply Reply Quote & Reply Quote & Reply
"If it ain't broke, fix it 'til it is"
Ulrich
Moderator
Posts : 90222
Level :
Tech Points : 18146
From: United States
Posted:9/2/2013 9:39:00 AM # 2
Hi M..

The only switch I can see which might apply is Interrupt 19 Capture.. which is set to 'Disabled' by default..  Int19 is sometimes necessary to enable the bootrom for an add in card... which then allows the card to load its drivers...

  Reply Reply Quote & Reply Quote & Reply
There are 10 kinds of people in the World...Those who understand binary, and those who dont!
MPSAN
VIP Member
Posts : 144
Level :
Tech Points : 125
From: United States
Posted:9/2/2013 11:41:00 AM # 3
Well, I am not using an add in card. I will see if some software I have like "Safely Hotswap Hardware" is OLD.

  Reply Reply Quote & Reply Quote & Reply
"If it ain't broke, fix it 'til it is"
Ulrich
Moderator
Posts : 90222
Level :
Tech Points : 18146
From: United States
Posted:9/2/2013 11:47:00 PM # 4
Hi M..

As far as I can see, the board doesn't have an eSATA port.. only a Firewire port at the rear...  Exactly what sort of a drive is this and where are you connecting it..?

  Reply Reply Quote & Reply Quote & Reply
There are 10 kinds of people in the World...Those who understand binary, and those who dont!
MPSAN
VIP Member
Posts : 144
Level :
Tech Points : 125
From: United States
Posted:9/3/2013 2:14:00 AM # 5
Well, I have an external WD 1 TB drive that I put in an Antec case ( I think it is an MX-1) for drives. It also comes with an eSATA connector that you attach, internally, to a SATA port and then goes as a faceplate out the rear like any card you put in. THAT has an eSATA connector. This has worked for several years. When I connect the drive for backup, it assigns a drive letter, and all is OK.

All of a sudden WIN XP will only see the drive if I boot, or reboot, with the drive on.

I know I need to go to WIN 8.1 and, perhaps a ASUS Z87 Deluxe...Haswell, but want to keep this going until I can be sure the Z87 has C2 stepping.

  Reply Reply Quote & Reply Quote & Reply
"If it ain't broke, fix it 'til it is"
Ulrich
Moderator
Posts : 90222
Level :
Tech Points : 18146
From: United States
Posted:9/3/2013 6:38:00 AM # 6
Hi M..

Next thing to try is to tap F8 as you power up the system...  That should bring up a boot device choice menu.. That menu will list all the drives that the system sees as available..

Do you know how the storage controller was set..?.. any chance it was set to RAID instead of SATA  ?

  Reply Reply Quote & Reply Quote & Reply
There are 10 kinds of people in the World...Those who understand binary, and those who dont!
MPSAN
VIP Member
Posts : 144
Level :
Tech Points : 125
From: United States
Posted:9/6/2013 3:44:00 AM # 7

Quote:
Author: Ulrich Posted: 9/3/2013 6:38:00 AM

Hi M..

Next thing to try is to tap F8 as you power up the system...  That should bring up a boot device choice menu.. That menu will list all the drives that the system sees as available..

Do you know how the storage controller was set..?.. any chance it was set to RAID instead of SATA  ?

Well, I do not want to try F8 as my issue is that it WIN XP does not see it if I power the drive on AFTER XP comes up. This used to work just fine...like USB.

I believe the BIOS is set to configure SATA as RAID.

  Reply Reply Quote & Reply Quote & Reply
"If it ain't broke, fix it 'til it is"
MPSAN
VIP Member
Posts : 144
Level :
Tech Points : 125
From: United States
Posted:9/6/2013 9:19:00 AM # 8
I looked and I guess I set SATA as RAID as it WAS RAID. When a drive went, I did not replace it and it is not RAID any more, but the drive on that Intel controller is still set as RAID. My 2 drives on PROMISE ARE RAID, but that is a separate item in BIOS.

I should change my setting! I guess SATA as RAID should be NO.

  Reply Reply Quote & Reply Quote & Reply
"If it ain't broke, fix it 'til it is"
Ulrich
Moderator
Posts : 90222
Level :
Tech Points : 18146
From: United States
Posted:9/6/2013 9:42:00 AM # 9
Hi M..

You mentioned that the BIOS reset.. or that you did a BIOS reset.. (You suspect that this BIOS reset is what is causing problems with you storage subsystem)  and if that is the case, then the Intel ICH5R storage controller would have been set to Enhanced Mode on SATA and 'Configure SATA as RAID' would be set to 'No'...  Those are the default factory settings for the BIOS.. 

So SATA as RAID should be set to 'No'.... if it is set to 'Yes' after the BIOS reset, then something strange is going on. 

  Reply Reply Quote & Reply Quote & Reply
There are 10 kinds of people in the World...Those who understand binary, and those who dont!
MPSAN
VIP Member
Posts : 144
Level :
Tech Points : 125
From: United States
Posted:9/6/2013 11:20:00 AM # 10
What happened is that I hit a switch when connecting a cable....I have a BIOS Savior...and it switched to a lower level BIOS. No problem, but when that happens you need to configure it again. I switched back to the BIOS I was using and added my settings that I have written down. The reason SATA is Configured as RAID is that is what it was when I was using RAID. I will reset that.

  Reply Reply Quote & Reply Quote & Reply
"If it ain't broke, fix it 'til it is"
1 2  Next  Last
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.