SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Motherboard > Maximus Formula  
  Forum  
  Topic : [Problem]bios beep code constant beeping New Topic
Rip
Member
Posts : 272
Level :
Tech Points : 55
From: United States
Posted:12/27/2011 3:41:00 AM # 1
After a loud pop noise my unit beeps constantly. Any clues nothing in manual beep code chart

  Reply Reply Quote & Reply Quote & Reply
SabertoothX79 w/ I7 3820 @ 3.8GHZ (stock only no OC):Win 7 64bit 16GB ram Corsair Vengeance 16GB (4 x 4GB) CMZ16GX3M4A1600C9B : Corsair H100 Cooler: Bios 4210: Radion HIS HD-7970: Corsair Force 3 240GB SSD: Velociraptor 300GB: Corsair HK1000W PSU: Cooler Master HAF 932 Case:28" Hanns G Monitor
Ulrich
Moderator
Posts : 89987
Level :
Tech Points : 18046
From: United States
Posted:12/31/2011 2:45:00 AM # 2
Hi Rip..

Constant beeping is generally associated with the processor...  so first thing to do is look carefully, using a magnifier, at the parts around the CPU socket..  See if you can see anything unusual...

  Reply Reply Quote & Reply Quote & Reply
There are 10 kinds of people in the World...Those who understand binary, and those who dont!
Rip
Member
Posts : 272
Level :
Tech Points : 55
From: United States
Posted:12/31/2011 4:34:00 AM # 3
Hi Ulrich Thanks for the info but as it turned out I forgot the graphics power. Now... I can not get past the first screen ( to log into bios which I can do without any problems) Its just when I leave the bios it just stops working. I just tore it apart to see if I can find any Arc burns (no burn't smell anywhere) Thank you for your help

  Reply Reply Quote & Reply Quote & Reply
SabertoothX79 w/ I7 3820 @ 3.8GHZ (stock only no OC):Win 7 64bit 16GB ram Corsair Vengeance 16GB (4 x 4GB) CMZ16GX3M4A1600C9B : Corsair H100 Cooler: Bios 4210: Radion HIS HD-7970: Corsair Force 3 240GB SSD: Velociraptor 300GB: Corsair HK1000W PSU: Cooler Master HAF 932 Case:28" Hanns G Monitor
Ulrich
Moderator
Posts : 89987
Level :
Tech Points : 18046
From: United States
Posted:12/31/2011 5:52:00 AM # 4
Hi Rip..

An under powered video card will complain.. generally it is more like a 'scream' then a series of beeps...  In any case, if you can't get beyond the BIOS, then it may be that the storage controller has failed.  Do you see a blinking cursor.. or does it just freeze.. or just a black screen...?

Do you have a floppy drive installed in your system...?

  Reply Reply Quote & Reply Quote & Reply
There are 10 kinds of people in the World...Those who understand binary, and those who dont!
Rip
Member
Posts : 272
Level :
Tech Points : 55
From: United States
Posted:12/31/2011 7:05:00 AM # 5
Hi again, I am at a standstill because I can't get something as simple as a cpu heatsink push clip to seat properly. I will check for the blinking curser when I get it together. No, I don't have a floppy drive. Thanks Rip

  Reply Reply Quote & Reply Quote & Reply
SabertoothX79 w/ I7 3820 @ 3.8GHZ (stock only no OC):Win 7 64bit 16GB ram Corsair Vengeance 16GB (4 x 4GB) CMZ16GX3M4A1600C9B : Corsair H100 Cooler: Bios 4210: Radion HIS HD-7970: Corsair Force 3 240GB SSD: Velociraptor 300GB: Corsair HK1000W PSU: Cooler Master HAF 932 Case:28" Hanns G Monitor
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: Ulrich New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.