SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Motherboard > Maximus Formula  
  Forum  
  Topic : [Problem]AI Suite Crash (Please help!) New Topic
DEFEST
Member
Posts : 10
Level :
Tech Points : 2
From: United Kingdom
Posted:12/31/2007 12:04:00 AM # 11
searched for it yesterday found
 http://vip.asus.com/forum/view.aspx?id=20061223034227274&board_id=1&model=P5B+Deluxe%2FWiFi-AP&page=1&SLanguage=en-us
link was dead, but today i have just tried and its working (slowly), will install in a moment and report back

  Reply Reply Quote & Reply Quote & Reply
DEFEST
Member
Posts : 10
Level :
Tech Points : 2
From: United Kingdom
Posted:12/31/2007 12:26:00 AM # 12
Just installed, and it works which is great news. Thanks gnolnats for your help, i appreciate it.

Just a word of advice, as i encounted the Eaccess violation message when trying to reinstall, make sure there is no trace of the old program on your pc, ie registry. I went in regedit (on xp)  and deleted all entries i could find for asus.. which cured my problem.

  Reply Reply Quote & Reply Quote & Reply
Nick
VIP Member
Posts : 42
Level :
Tech Points : 0
From: United Kingdom
Posted:1/14/2008 8:55:00 AM # 13
This one is a pain I have the same problem with my MFSE and have been getting a very curious message that leads me to believe that the installer has mistaken my OS for XP when
it is actually Vista Ultimate X64. Thanks Defest for the registry tip I removed all files from the Asus directory and my last attempt to install resulted in the Eaccess Violation message so I will hack the registry entries, cheers.

  Reply Reply Quote & Reply Quote & Reply
TiHKaL
VIP Member
Posts : 7
Level :
Tech Points : 0
From: United Kingdom
Posted:1/14/2008 10:51:00 PM # 14
Once I actualluy AISuite 1.03.17 to install it still didnt work. Checking through task manager I noticed that aaCenter.exe wasnt running which is needed by AISuite so I found it in the asus install folder and ran it and it works fine now no more errors. If AISuite isnt working for you try this

aaCentre.exe defult location is C:\Program Files\ASUS\AASP\1.00.46

  Reply Reply Quote & Reply Quote & Reply
First  Prev  1 2
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.