SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Motherboard > MAXIMUS VI HERO  
  Forum  
  Topic : [Problem]Ram Drive New Topic
Ak
VIP Member
Posts : 89
Level :
Tech Points : 69
From: Canada
Posted:7/3/2013 10:14:00 AM # 1
Has anyone here successfully set up a ram drive on this motherboard?  The reason I ask is that I lose my ram drive between reboots but that may be my fault because I disabled the one of the Asus start programs because of problems with Office 2013.  If I have to choose between ASUS ram drive or Office 2013 I have to choose the latter.

Ak

  Reply Reply Quote & Reply Quote & Reply
ASUS Maximus VI Hero (bios 903), Intel I7 4770k, Corsair 16GB (2x8) DD3-1866 XMP 9-10-9-27 2T, ASUS Geforce 660 Ti, Corsair AX860i PSU, Corsair H100i CPU Cooler, Revodrive 350 480GB, Mushkin Chronos Deluxe 240GB Sata3 SSD, 2xWD Red 2TB HDD Sata3, ASUS Blu-Ray Writer BW-14D1XT, Cooler Master HAF X case using Windows 8.1 Pro
Ak
VIP Member
Posts : 89
Level :
Tech Points : 69
From: Canada
Posted:7/8/2013 7:59:00 PM # 2
Just to end this thread, the ram drive works for me now and the probable cause was the Corsair Link software does not work with the AI Suite.   Corsair knows about this problem so maybe they will have a better version of their software soon.  They currently have a beta Corsair Link version but that still causes the same problems for me.

Ak
   

  Reply Reply Quote & Reply Quote & Reply
ASUS Maximus VI Hero (bios 903), Intel I7 4770k, Corsair 16GB (2x8) DD3-1866 XMP 9-10-9-27 2T, ASUS Geforce 660 Ti, Corsair AX860i PSU, Corsair H100i CPU Cooler, Revodrive 350 480GB, Mushkin Chronos Deluxe 240GB Sata3 SSD, 2xWD Red 2TB HDD Sata3, ASUS Blu-Ray Writer BW-14D1XT, Cooler Master HAF X case using Windows 8.1 Pro
HHC
Administrator
Posts : 17064
Level :
Tech Points : 9939
From: TAIWAN, R.O.C.
Posted:7/9/2013 9:49:00 AM # 3
Don't think that is related to the Realtek module you have disabled though.  I can ask my ASUS contact to check this out for you if you can provide more details on your system configuration, especially the list of software installed and of course the OS used.

  Reply Reply Quote & Reply Quote & Reply
本討論區中並沒有華碩客服人員進駐,若您在討論區無法找到適切的答案,或是希望直接與華碩工程師對話時,請透過技術支援表單詢問。網址:http://vip.asus.com/eservice/techserv.aspx
華碩「筆記型電腦」與「EEE PC」的使用者也可以透過線上即時交流系統(目前為測試中)與華碩工程師線上即時交流。網址:http://vip.asus.com/im_tw/imLogin.aspx
服務時間:週一至週五(09:00 - 18:00)
Ak
VIP Member
Posts : 89
Level :
Tech Points : 69
From: Canada
Posted:7/29/2013 5:11:00 AM # 4
I may have spoken too soon, I still have problems using Ram Drive 2.00.03.  The Ramdrive itself survives a reboot but sometimes the folder I have set as a junction does not survive, i.e. it is not consistent.  I do lose the Ramdrive totally when the system has an un-expected shutdown but that is to be expected.

The system configuration is listed below I really can't supply you with a list of my software, I don't want to be here forever. :-)  Windows 8 Pro 64bit and MS Office 365 Home Premium will have to do.
\

  Reply Reply Quote & Reply Quote & Reply
ASUS Maximus VI Hero (bios 903), Intel I7 4770k, Corsair 16GB (2x8) DD3-1866 XMP 9-10-9-27 2T, ASUS Geforce 660 Ti, Corsair AX860i PSU, Corsair H100i CPU Cooler, Revodrive 350 480GB, Mushkin Chronos Deluxe 240GB Sata3 SSD, 2xWD Red 2TB HDD Sata3, ASUS Blu-Ray Writer BW-14D1XT, Cooler Master HAF X case using Windows 8.1 Pro
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.