SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Motherboard > M4A88T-M  
  Forum  
  Topic : [Problem]PC PROBE II New Topic
glitch
Member
Posts : 2
Level :
Tech Points : 1
From: Philippines
Posted:1/3/2011 12:55:00 PM # 1
Hi ASUS Folks, I have issues w/PC Probe 2 1.04.86 Access violation at address 00000000. Read of address 00000000 Error ,I already uninstalled deleted remaining files then reinstalled it w/ no luck I did the same in safemode I googled this for the fix was not able to find any fix please help!!! I used it on my m4a88t-m mobo by the way

  Reply Reply Quote & Reply Quote & Reply
*
VIP Member
Posts : 5614
Level :
Tech Points : 3684
From: United States
Posted:1/3/2011 4:01:00 PM # 2
Hi, see if this helps.  Boot into the bios and enable ACPI 2.0 Support, if disabled.  Boot back into Windows and install the ATK0110 driver if necessary.  

Uninstall all ASUS software and reboot the computer.  Delete the entries, files, and directories below, then reinstall the ASUS software starting with Probe II and see what happens.  Some versions of the PC Probe II are buggy.  If you continue to have problems, try an older version of the Probe II and see it will run without error.

Expand "HKEY_CURRENT_USER" then expand "Software".  Right click on "ASUS" and delete it.
Expand "HKEY_LOCAL_MACHINE", then expand "Software".  Right click on "ASUS" and delete it.
Expand "HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node, Right click on "ASUS" and delete it.
Delete AsIO.sys - C:\WINDOWS\system32\drivers\AsIO.sys
Delete AsIO.sys - C:\Windows\SysWOW64\drivers\AsIO.sys
Delete the Asus Directory - C:\Program Files (x86)\Asus

Download ASUS PC Probe II v1.04.88

  Reply Reply Quote & Reply Quote & Reply
glitch
Member
Posts : 2
Level :
Tech Points : 1
From: Philippines
Posted:1/4/2011 4:57:00 PM # 3
Wow that worked only only problem now is it does not start up w/ windows even if the run in boot up session box is checked I realy like this monitoring tool your effort are much appreciated any ideas?

  Reply Reply Quote & Reply Quote & Reply
*
VIP Member
Posts : 5614
Level :
Tech Points : 3684
From: United States
Posted:1/4/2011 6:02:00 PM # 4
Hi, glad it worked, at least that's half the battle.  Try this and see if it does any good.  Click on Start > All Programs > Expand ASUS/PC Probe II > Right-click on the "PC Probe II V1.04.88" shortcut and send it to the Desktop.

Click on Start > All Programs > Right-click on "Startup", and select Open.  Drag the "PC Probe II V1.04.88" shortcut into the "Startup" folder.  Set the Probe health panes the way you want them.  Reboot the computer and test.

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.