SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Motherboard > M3N78-VM  
  Forum  
  Topic : [Sharing]M3N78-VM: Corsair Dominator 1066 (solved). Likely applies to other memory as well New Topic
mrbrian200
VIP Member
Posts : 24
Level :
Tech Points : 44
From: United States
Posted:5/13/2009 12:57:00 PM # 11
Update FYI:  Skipped on XPx64.  Opted to install Windows 7 x64 RC to a dual boot.

Win 7 RC has a memory test option in the dual boot menu, reports no errors.  I don't know how thorough this test is, it took 15 minutes.

Crysis (with updates) runs near flawless with high settings under Win 7 x64 RC on this board for hours and hours, despite the fact that Nvidia has yet to submit to Microsoft a working driver for the Nvidia System Management Controller (shows in device manager as an uninstalled coprocessor: 10DE/0753).   Onboard graphics not in use: GTX 260.

Had I not had the experience beforehand with the Crosshair board which keyed me to the VDIMM solution, I'd likely have chucked this board out the window and put ASUS on the blacklist.

  Reply Reply Quote & Reply Quote & Reply
Pyarn
VIP Member
Posts : 30
Level :
Tech Points : 44
From: United Kingdom
Posted:5/15/2009 9:18:00 AM # 12
Based on my previous post.. My OCZ2G10664GK 5-6-6-18@2.1V kit turns bad, constant BSOD, unable to play my FSX, unable to do any blend test..i sent em for replacement at OcUK, got a new pair but still showing the same thing..poor thing. i also tried it running 1066 on my 2nd board M2A-VM, still showing same memtest errors and BSOD. looks like i'll switch to another brands.perhaps Corsair or Kingston? i thought that its probably the mobo wont work well at 1066Mhz..

  Reply Reply Quote & Reply Quote & Reply
My rig is ol skool'
rafacq
VIP Member
Posts : 6
Level :
Tech Points : 2
From: United States
Posted:5/15/2009 11:31:00 AM # 13
I just put together a system with a M3N78-VM & AMD Phenom X4 9950 Black Edition with 4 Gig Patriot memory.  Nightmares.  Googling M3N78-VM booting problems produced many users having memory issues.  Replaced the memory with Kingston Memory and problem solved!  Installed the Patriot memory on a Gigabyte board with a Phenom II X3 710 and it runs w/o any problems!

  Reply Reply Quote & Reply Quote & Reply
ASUS M3N78-VM & AMD Phenom X4 9950 Black Edition. 4G Kingston DDR2 PC6400.
mrbrian200
VIP Member
Posts : 24
Level :
Tech Points : 44
From: United States
Posted:5/15/2009 9:53:00 PM # 14
rafacq:

You got the kingston memory to work on this board, for the benefit of others, please specify the kingston product # and overvolt setting you used, are you running it at 1066?

  Reply Reply Quote & Reply Quote & Reply
mrbrian200
VIP Member
Posts : 24
Level :
Tech Points : 44
From: United States
Posted:5/15/2009 10:32:00 PM # 15

FYI Win7 RC x64 and my rig seem to like each other.  Crysis (with updates) runs nicely.  Very stable.  All application I've to installed in Win7 to date have run smoothly.

2 Issues with with Win7 x64 I've seen:
 
1--Win7 RC x64 "in build" drivers only enabled digital audio out (HDMI & Optical).  I tried VIA HD audio drivers (from VIA) for Vista x64, which work for trouble free 2-channel analog (the green plug and front panel).  I'm not sure you will get surround to work: I dont see a way to configure it with this driver unless it autoconfigures properly with jack sense.  HD Vinyl Deck Application will not start under Win7 RC and I deleted the run entry from the registry.  I don't use a surround setup, 2ch works for me.

2--It appears there is not yet a driver for the "Nvidia Power Management Controller" for the 8200 MCP.  Google search enlightened me to the fact there were issues with Vista as well.  Shows in device manager as an uninstalled "coprocessor".  Does not seem to impact performance using a discrete GPU.

One BSOD first time I tried to access Administrative Tools in Control Panel.  MS applied several "solutions" that first day and I cannot replicate the BSOD.

In a nutshell, I have had no need to boot WinXP since.

  Reply Reply Quote & Reply Quote & Reply
Pyarn
VIP Member
Posts : 30
Level :
Tech Points : 44
From: United Kingdom
Posted:5/18/2009 11:09:00 PM # 16

Quote:
Author: rafacq Posted: 5/15/2009 11:31:00 AM

I just put together a system with a M3N78-VM & AMD Phenom X4 9950 Black Edition with 4 Gig Patriot memory.  Nightmares.  Googling M3N78-VM booting problems produced many users having memory issues.  Replaced the memory with Kingston Memory and problem solved!  Installed the Patriot memory on a Gigabyte board with a Phenom II X3 710 and it runs w/o any problems!


really?, so now can other ppl confirm this as well? Kingston HyperX 1066 modules worked well with this board? coz i want to grab one of those too. As for the time being, Im not running my OCZ at 800Mhz instead of 1066Mhz, just reduce my multi and increase my HT, try to bump em'to 1066 speed, unfortunately i can't. only manage to do 960Mhz (probably this board limitation)

  Reply Reply Quote & Reply Quote & Reply
My rig is ol skool'
Youngman
VIP Member
Posts : 8
Level :
Tech Points : 2
From: Australia
Posted:5/28/2009 7:24:00 PM # 17
Hi,
I have issues with my DQS training on cold boots, and system crashes. I have the kingston ram DDR2 pc8500 1066mz. Would be interested in how to get this running at optimum. I dont know how to change the voltages like you guys, being a novice, could you explain how to access and do this. Also my bios version is 0406, should I be updating this ? Asus flash utility never seems to find a site to download from !!!!

All help appriceated,
thanks
gary

  Reply Reply Quote & Reply Quote & Reply
Pyarn
VIP Member
Posts : 30
Level :
Tech Points : 44
From: United Kingdom
Posted:5/30/2009 8:20:00 AM # 18
There a no memory voltage selection with this board, it only allows memory overvoltage. Which can be found at the Jumperfree config>memory overvoltage (updated bios I think)and dont forget to set the timings as well ;p coz my 1066 OCZ Gold kit refuse to work with this board.Did you tried reinstall the AsusUpdate program from the motherboard CD? or you could download the latest ver. of Asus Update from M3N78-VM download page (under 'Utilities' category)

  Reply Reply Quote & Reply Quote & Reply
My rig is ol skool'
Area27nm
VIP Member
Posts : 32
Level :
Tech Points : 37
From: United States
Posted:5/30/2009 12:55:00 PM # 19
I've never been a fan of "auto" settings in BIOS...and likely this has been a contributing factor for a number of people having issues with this board.

I too would like the Express Gate cut out...I would say give the people a real tool that can save your custom BIOS settings as "default" would be awesome!  Especially for system builders and corporate IT departments, given this ability to write out the custom BIOS for deployment.

  Reply Reply Quote & Reply Quote & Reply
Youngman
VIP Member
Posts : 8
Level :
Tech Points : 2
From: Australia
Posted:5/30/2009 1:03:00 PM # 20
Hi Pyarn,

I managed to get a site for bios update and downloaded 1009. This appears to have cured the DQS error !!!!! Will keep an eye on it.

  Reply Reply Quote & Reply Quote & Reply
First  Prev  1 2 3  Next  Last
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.