SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Motherboard > M2N  
  Forum  
  Topic : [Sharing]Driver Issue Asus M2N61-AR New Topic
brandon
Member
Posts : 1
Level :
Tech Points : 0
From: Falkland Islands
Posted:3/22/2008 7:53:00 AM # 1
So I just purchased a HP Pavilion s3321p computer. The computer came with vista so I reformatted to XP Pro. The HP support and download website only has drivers for vista. I have already found the video and audio drivers for Windows XP.

Does anyone know where I can find the lan drivers for this computer? According to HP the motherboard is a Asus M2N61-AR, which apparently does not exist on this website.

Any help would be appreciated. Thanks.

  Reply Reply Quote & Reply Quote & Reply
GoodOleRick
VIP Member
Posts : 7912
Level :
Tech Points : 53
From: United States
Posted:3/24/2008 1:48:00 AM # 2
You did not identify the make of the Lan chip.  Have you looked to see whether the Lan chip maker has a website with drivers for XP?

It is tough to downgrade the OS on proprietary systems.  Asus does not support motherboards sold to OEM manufacturers.

www.driverguide.com

www.station-drivers.com

  Reply Reply Quote & Reply Quote & Reply
If at first you succeed - try not to look astonished.
Nuke
Member
Posts : 1
Level :
Tech Points : 0
From: United States
Posted:9/30/2008 3:57:00 AM # 3

Have the same product -- "Upgraded" to XP.

1.  If able, install a usb NIC (I used a Linksys USB200M)
2.  Once installed go to http://nvidia.com
3.  From the drop down menue "Download Drivers" - select Download Drivers
4.  Select option Option 2 Motherboards

Let it do its thing and you will be up and running with 95% or your needed drivers.  If running XP sp2 - it will show a pci device without a driver.  Once you apply XP sp3 - it will show that this is Audio Device on High Definition Audio Bus.  Go to http://realtek.com/downloads/ -- look to the right for Quick Links.  Under Quick Links look for the HD Audio Codec Driver.  Download and install.  That will fix that problem.

If you come back and try Option 2 under nVidia for the Graphic Drivers - it will fail.  Manually install GeoForce 9500S drivers to get that fixed.

That will cure what ails ya....

RLN

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.