SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Motherboard > M2A-VM  
  Forum  
  Topic : [Problem]M2A-VM "Away Mode" New Topic
BroMoney
Member
Posts : 1
Level :
Tech Points : 1
From: United States
Posted:11/25/2009 10:22:00 AM # 1
I just did a clean instal of Windows 7 Ultimate 64bit onto my machine.  Near flawless install, with no real issues and very stable.  The only glitch is that there is one system device which Windows 7 doesn't recognize (Vista did). I get the little flag icon in my task bar that says "solve a problem with away mode system."  Here is the exact text:

"Address a problem with Away Mode System

This problem was caused by a compatibility issue between your computer's Away Mode System and your 64-bit version of Windows. The Away Mode System is only compatible with 32-bit versions of Windows.

This problem is not critical, but you can prevent it from occurring again by disabling the Away Mode System in your computer's BIOS. Refer to the instructions that came with your computer that explain how to access the BIOS and turn off Away Mode System support. "

------------>anybody know what this is? Doesn't seem to affect my system in anyway, Win 7 is running great.  Any ideas?

My system:

AMD Athlon 64 X2 Dual Core 4800+ (2.5Ghz)
2Gb DDR2 RAM
GeForce GT220 1GB DDR3 PCIe
Stock Audio
RAID 0 300GB
Windows Experience Index: 5.4

  Reply Reply Quote & Reply Quote & Reply
Beto
VIP Member
Posts : 1
Level :
Tech Points : 1
From: United States
Posted:1/7/2010 12:53:00 PM # 2
Hi there =) the reason why your getting that "Away Mode" message is because you probbably have AMD Live Enabled on the BIOS, check under the chipset features to see if it's enabled, if it is disable it ... that fixed it for me

---------------------------------------------------------------------------------------------
My System:

AMD Phenom 9600 Black Edition (2.3 Ghz each core)
2 Gb of RAM DDR2 800
GeForce 9600 GT 512 MB DDR3 PCI-E
Windows 7 Professional Edition, Windows Experience Index: 5.5

  Reply Reply Quote & Reply Quote & Reply
Hatch
VIP Member
Posts : 18
Level :
Tech Points : 6
From: United States
Posted:4/29/2010 1:43:00 AM # 3
Bump. OK, disabling AMD Live! will eliminate the error, but, are there any drivers out there to fix the compatibility problem? I liked "Away Mode" on 32-bit Vista and miss it now that I've switched to 64-Bit Windows 7.

  Reply Reply Quote & Reply Quote & Reply
System 1 - MB: M2N-E, BIOS: 5001, CPU: AMD Phenom x4 9950 (125W), Video: Asus GeForce 7600 GT, HD: 3X1GB SATA (RAID 5), RAM: 4 x 1MB PC2-6400 @ 400MHz (4MB total), OS: 64-Bit Windows 7 Home Premium. System 2 - MB: Sabertooth 990FX, BIOS: 1102, CPU: AMD Phenom II x4 970 (125W), Video: 2 x EVGA GeForce GTX260 in SLI, HD: 1x120GB OCZ Vertex 3 (Boot & Applications); 2X1.5TB SATA III (RAID 1), RAM: 2 x 4MB PC3 14900 (8MB total), PS: Corsair HX1000W, OS: 64-Bit Windows 7 Home Premium

Posts :
Level :
Tech Points : 7
From:
Posted:9/1/2011 4:04:00 PM # 4
*BUMP* *BUMP* *BUMP* Is there even an attempt by Asus at coding a 64bit "AMD Live!" driver for Win7?? What's really preventing this? Arn't we paying for the functionality when purchasing hardware, and by proxy, it's driver development??? How about releasing the source?

  Reply Reply Quote & Reply Quote & Reply
m2n-sli deluxe; Phenom 2.5Ghz 9850 Quad; 4x 2gb corsair xms (8gb total); 2x xfx 8600gt 256mb, SLI; M-Audio Profire 2626; 2x WD 250gb sata; maxtor 500gb sata; 3x WD black caviar 64mb cache RAID5; antec truepower quatro 850; thermaltake bigwater 780e; win7_64 pro; ubuntu 10.10 x64; xaser iv case; 2x 22"(wide) syncmaster 2253bw 2ms (when editing, sli is dis-engaged)
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.