SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Motherboard > A8V Deluxe  
  Forum  
  Topic : [Problem]fast track driver loading New Topic
Hicklin
Member
Posts : 2
Level :
Tech Points : 1
From: United States
Posted:7/9/2009 8:53:00 AM # 1
I have a couple of sata drives plugged into the promise raid-sata connectors.

I'm at the stage in installing winxp where I need to provide the promise/ FasTrak sata/raid driver.

I press f6, xp partially loads, I press S, it asks me to put a driver disk in the floppy drive.

I put the disk in the drive. The driver is listed and I select the (only) driver listed. ( 378 fasTrak controller)

It starts loading and then says "\amd64\fastx2k.sys is corrupt press any key" and gives up.

The disk is not damaged. I've made three disks, each on different floppies, each on different computers, and each using different sources for the driver files. One of the disks is the one I used last time I did this and it worked fine. All three disks show this problem.

So I'm screwed. I can't load the driver so xp can't see the drive, so I can't install the os.

I tried all the same things using the older via raid and driver instead and get similar results.

Any suggestions? I'm out of ideas.

  Reply Reply Quote & Reply Quote & Reply
ragejg
VIP Member
Posts : 18
Level :
Tech Points : 8
From: United States
Posted:7/20/2009 3:48:00 PM # 2
Try loading from an external hard drive or an SD card.

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: Ulrich New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.