SEARCH
ASUS Member ID
Password
Forgot password?
Join member

ASUS Support Home Location : Forum > Mobile Phone > Z802i  
  Forum  
  Topic : [Problem]Brand New Zenfone AR, Tango apps black, camera crashing New Topic
Hyacin
VIP Member
Posts : 5
Level :
Tech Points : 2
From: Canada
Posted:8/27/2017 4:49:00 AM # 1
>It's forcing me to pick a model number when submitting this thread, but the correct model isn't in there so I'm just picking one at random.>
>
Just got my shiny new ZS571KL home, setup and updated to the latest firmware version ...>
>I can't take any pictures, the camera app just shows a black screen until it eventually closes.  Fresh after a reboot it shows images briefly, though VERY stuttered and with screen tearing, but once it craps out it remains black every time I launch it afterward.>
>Tango apps are doing the same thing ... the screen is entirely black.>
>Anyone else had this?  Suggestions?  Help?  Is this an RMA already?>
>
>Thanks.

  Reply Reply Quote & Reply Quote & Reply
Hyacin
VIP Member
Posts : 5
Level :
Tech Points : 2
From: Canada
Posted:8/29/2017 2:17:00 AM # 2
In case anyone comes across this experiencing the same issue ->
>I got in touch with support, they ran me through a few things and then issued me an RMA.  This appears to be a hardware issue.

  Reply Reply Quote & Reply Quote & Reply
1
Previous Topic:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.