ASUS Member ID
Forgot password?
Join member

ASUS Support Home Location : Forum > Mobile Phone > P527  
  Topic : [Problem][Problem] RemoteLinkSetup.exe install failure (0xc0000142) New Topic
VIP Member
Posts : 1
Level :
Tech Points : 1
From: United States
Posted:5/9/2017 10:51:00 AM # 1
>I have a zenpad 10S Z500M (P027) , and I am trying to setup the smart gesture on the PC side of things. when I run the remotelinksetup.exe program, I get an error during the install process that results in an incomplete installation. the error is for CopyCommonFiles64.exe and says "The application was unable to start correctly (0xc0000142). Click OK to close the application." I am running the latest version of windows 10 and I have run sfc, chkdsk, and DISM. and there appears to be nothing wrong on the windows side of things. I am really stumped as to what the problem is.>
>PC>Toshiba P500-ST6844>Windows 10 Pro (15063.250)>i7-720QM>GT330M 1Gb GDDR>8GB DDR>
>I really want to try out the remote link feature of my new tablet, so I hope I can get this issue solved

  Reply Reply Quote & Reply Quote & Reply
:: Next Topic
Feedback for our Website ModeratorModerator: New Topic Related FAQ Related FAQ Forum Home Forum Home
Forum Model :
Legal Information | Privacy Policy | Sitemap | Contact Us | ASUS Global
  ©ASUSTeK Computer Inc. All rights reserved.